Archiv

Posts Tagged ‘highend’

γ1 Full++ & γ2: Baubericht

Irgendwie juckte es mich mal wieder in den Fingern, lange hatte ich schon kein diy-Projekt mehr durchgeführt. Nachdem ich Ende Januar endlich mit meiner Bachelorarbeit fertig war, konnte ich mich endlich wieder einem solchen  Projekt widmen.

Vor einiger Zeit reparierte ich den alten Tandberg Verstärker meines Vaters, spendierte ihm ordentliche Lautsprecher (Fostex FE103En) und höre wirklich gern Musik mit dieser Kombination. Allerdings zum Großteil über meinen HTPC mit Onboard-Soundkarte. Was nützen mir ein guter Verstärker und Boxen, wenn die Quelle kein gutes Signal liefert?

Also musste eine neue Soundkarte her. Nach einigem Lesen stieß ich auf USB-DACs (Digital-Analog-Konverter), die Preise haben mich dann aber doch abgeschreckt. Durch das hifi-forum entdeckte ich ein interessantes Projekt von amb, den amb γ1, einen DAC mit mehreren Konfigurationsmöglichkeiten, denn eigentlich brauchte ich nur den USB Eingang und einen analogen Ausgang, ob Cinch oder Klinke war dabei egal. Allerdings bietet amb auch noch den γ2 an, die Highend-Variante.

Also war die Entscheidung gefallen, der γ2 benötigt den γ1 und nutzt so dessen USB Eingang und einige andere Komponenten. Der Plan war also eine kleine γ1 Variante (USB-to-S/PDIF) und den γ2 zu bauen.

Die Stücklisten liefern Bestellnummern von diversen Händlern in den USA und die Versandkosten waren ziemlich hoch, kommt man jedoch über einen Mindestbestellwert, entfallen die Versandkosten.

Und so ergab es sich, dass ich den γ1 in der Vollausstattung (Full++) bestellte. Die Platinen und einige Bauteile kamen von amb und der Rest von Mouser und Farnell.

Letzte Woche begann dann also der Bau. Erfahrung mit dem Löten von SMD-Bauteilen hatte ich keine, aber das klappte erstaunlich gut (dachte ich zumindest, doch dazu später mehr).

Erst ein paar Fotos:

γ1 SMD-ICs:

γ1 Widerstände:

γ1 Kondensatoren:

γ1 fast fertig:

Und komplett:

Und alles noch für den γ2:

Beide Platinen zusammen:

Alles in allem ging der Bau zügig voran und ich konnte mich an das Testen der Schaltung machen. USB-Kabel eingesteckt und die Spannung an den Testpunkten gemessen. 6V aus dem USB-Port machten mich schon stutzig und das der 3,3V Spannungsregler (mit 1% Toleranz) 3,9V ausgab war schon auffällig. Ich dachte mir nichts dabei und steckte die Platinen zusammen – in der Full++ Variante werden der USB- und der DAC-Teil der Platine mit 5 Kabeln verbunden, wird der γ2 installiert, übernimmt dieser die Verbindung.

Und dann gingen die Probleme los:

  • der PC erkennt den DAC nicht
  • 3,3V Testpunkt des γ2 zeigt 4,7V, der 4,5V Testpunkt knapp 5V

Also entfernte ich die Platinen wieder voneinander, suchte auf dem γ1 nach Lötbrücken, fand auch einige, besonders an diesen winzigen Spannungsreglern:

Nachdem die Lötbrücken entfernt waren, passten die Spannungen aber immer noch nicht. So verging ein Tag, an dem ich die komplette Schaltung des γ1 mit dem Multimeter durchtestete, bis ich anfing den Fehler beim Multimeter zu suchen.

Also ab mit den Messspitzen in die Steckdose und schon war das Problem gefunden. 270V kommen hier aus keiner Steckdose…

Nach gewechselten Batterien passte es plötzlich und auch die Spannungen auf der Platine waren in Ordnung. Also unternahm ich den nächsten Versuch die Platinen zu verbinden.

Den Frontausgang an den Verstärker angeschlossen und es kam tatsächlich Musik 🙂 Irgendwann fiel mir ein, dass der Frontausgang der Ausgang des γ1 war, der γ2 also nur die Verbindung zwischen den beiden Platinenteilen herstellte, aber ich wollte eigentlich den Sound des γ2. Also fix die Cinch Ausgänge an der Rückseite an den Verstärker angeschlossen und es kam kein Ton 😦

Es war also wieder an der Zeit, die Schaltungen noch einmal zu kontrollieren und der 3,3V Testpunkt zeigte plötzlich 4,7V, ich konnte jedoch keine Lötbrücken mehr finden. Nach einer langen Lektüre des amb-Forums fand ich den Tipp, die Platinen noch einmal ordentlich vom Flussmittel zu reinigen, da dieses manchmal zu Kurzschlüssen führen kann.

Und damit war dann auch dieses Problem gelöst und das Gerät funktionierte ohne Probleme 😉

Also verstaute ich die Platinen in ihrem Gehäuse:

und montierte die Abdeckungen an Front- und Rückseite:

Und zum Schluss noch ein Bild, damit sichtbar wird, wie winzig das Teil eigentlich ist:

So nervenaufreibend der Bau auch war, er hat sich gelohnt. Der Klang wirkt deutlich differenzierter und nicht so „matschig“ wie aus der Soundkarte. Einge Messungen sind auf der Homepage von amb zu finden: γ2 Homepage unter Specifications.

Weitere ordentlich Bilder (ohne Staub ;)) werden wahrscheinlich in den nächsten Tagen bei /photos zu sehen sein.

Und jetzt entschuldigt mich, ich muss Musik hören 😉

Advertisements
Kategorien:Hardware, γ1 Full++ & γ2 Schlagwörter: , , , , , , ,